Skip to content

Anonymous

My feedback

1 result found

  1. 288 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Anonymous commented  · 

    Really need this. Upgrading the PHP version for all sites on my server at the same time is very risky and hard to detect issues right away. Plus, some sites are not able to run the latest version. It's not reasonable to have a second server just for the odd site that can't work on certain versions.

    Plus, because plugins get updated, it would most likely result in bouncing sites around to different servers based on what plugins become capable of supporting those later versions (and then bouncing them back next time a plugin doesn't work).

Feedback and Knowledge Base