Jonathan

My feedback

  1. 152 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    An error occurred while saving the comment
    Jonathan commented  · 

    I have to agree with the original post.
    For any users with multiple applications, this seems like a MAJOR limitation to me. It will force me to fire up (and pay for) a new server just to host an application that needs an older version of PHP than what I'd like my other apps to be using.

    Jonathan supported this idea  · 
  2. 4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Service Improvement » Applications  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jonathan commented  · 

    Would also like these installed

    Jonathan supported this idea  · 
  3. 56 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Service Improvement » Server Settings  ·  Flag idea as inappropriate…  ·  Admin →
    Jonathan supported this idea  · 

Feedback and Knowledge Base