Service Improvement

Cloudways values its customers and their feedback! You can now give us your feedback on how we can improve Cloudways services, solution and products by pitching in your ideas!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Breeze Plugin not compatible with Wordfence

    From Wordfence:
    We tested this issue using the Breeze plugin and found two problems.

    This affects Wordfence’s two-factor authentication, if one or more users has set up two-factor authentication, and the reCAPTCHA feature, so using either or both of those features would be broken by Breeze modifying our script tags.

    In Breeze’s “Advanced Options”, under “Delay JS inline scripts”, you can remove the line that says “nonce” to avoid having our script deferred.

    You will also need to turn off the “JS” option under “Minifcation” in Breeze’s settings. We don’t know why they are modifying our script tag when minification…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Integrations  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hello

    We have replicated the case after enabling the Delay JS Inline, JS Minification, and login with 2FA.

    Breeze does not affect the 2FA process. There is no console error by enabling the Breeze settings with JS minification which may cause the break of script tags.

    Here is the video link. Please have a look

    https://streamable.com/f8lv48

    If the issue is still occurring we request you to kindly create a support ticket and provide us a video with replication steps our team will look into the issue.

    Best Regards,
    Cloudways Team

  • Don't see your idea?

Feedback and Knowledge Base