Service Improvement

Cloudways values its customers and their feedback! You can now give us your feedback on how we can improve Cloudways services, solution and products by pitching in your ideas!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Update ElasticSearch version to latest

    ElasticSearch package is outdated and needs to be updated to be compatible with my current applications.

    73 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    41 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Enable Elasticsearch 7.6, Magento 2.4 requires it and MySQL is no longer supported for search

    Please enable Elasticsearch 7.6, because Magento 2.4 requires it and MySQL is no longer supported for search at all. This is a must to have or I have to transfer all Magento installations to another provider.

    43 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    completed  ·  14 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Support and upgrade to mysql 5.7 and varnish 5.

    When will cloudways support or upgrade to mysql 5.7 and varnish 5?

    tks.

    32 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    completed  ·  1 comment  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Please make ElasticSearch ^7.0 releases available

    There have been breaking changes since the ElasticSearch 7.0 release.
    For more information see https://www.elastic.co/guide/en/elasticsearch/reference/current/breaking-changes-7.0.html

    To use up-to-date applications with ElasticSearch we need at least version 7.0

    Thank you.

    27 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    completed  ·  10 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Adding the new Debian 10 + PHP 7.4

    during the last release of Debian 9 we need to wait almost 1 year to get the Debian update from 8 to 9, i hope this round we can have faster deployment of Debian 10 + PHP 7.4 as well, hope is couple of month from now

    17 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Awaiting for PHP 8 in DO server

    PHP 8 released and we are awaiting PHP 8 in our DO server.

    15 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    completed  ·  7 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Update Laravel 5.6

    Currently, you have laravel 5.5 version as the latest version. But the latest version of Laravel is 5.6 right now.

    I would like to suggest you upgrade laravel from 5.5 to 5.6 because currently I am working on 5.6 but your system doesn't support that.

    12 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    completed  ·  4 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Upgrade Magento

    Hi , considering security holes in Magento and lots of new security concerns on daily basis , it is necessary to upgrade the current Magento 2.1.1 CE to Magento 2.1.7 and all security patches to be considered for Magento . I would appreciate to make it ASAP to avoid inevitable security issues . Thanks

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We do have a monthly process to provide the upto date versions of application, important part of the process is to offer those applications that are our compatible with the offered packages i.e php, mysql, redis and etc.

    re: magento, version 2.2x is currently available on Cloudways Platform.

    Cloudways Team

  9. Enable ElasticSearch 7.5

    Enable ElasticSearch 7.5 for compatibility with ElasticPress' max supported version

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    completed  ·  1 comment  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Please update composer on server

    Composer auto update not working on new server deployment. Please fix this.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Thanks for the information, issue had been identified (minor glitch with some of the servers) and resolved, new servers will now have latest version of composer.

    Cloudways Team

  11. Upgrade New Relic PHP Agent

    Latest version available is 9.2.0.247 but servers uses 8.7.0.242. They fixed issues with Drupal, Codeigniter, Predis, Guzzle, Wordpress, Symfony, PHP-FPM and more.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    completed  ·  0 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base